AWS issues impacting webhook and workflow performance, and Dashboard access
Incident Report for VL OMNI
Resolved
This incident is resolved. After restoring underlying services yesterday afternoon, VL OMNI queues were cleared and all orders and other transactions were replayed successfully. We are monitoring this morning to ensure nothing was missed.
Posted Jun 14, 2023 - 09:12 EDT
Monitoring
AWS has restored their underlying services and workflow replays are proceeding. It will take some time before all workflow queues have been processed. We are continuing to monitor and ensure no transactions are missed.
Posted Jun 13, 2023 - 18:15 EDT
Update
AWS issues continuing, updated components affected.
Posted Jun 13, 2023 - 16:46 EDT
Identified
VL OMNI workflows are currently being impacted by issues with our underlying AWS infrastructure. We are monitoring the situation closely. Our auto-reconciliation processes will automatically replay missed orders and other workflows when AWS services come back and we will review to ensure nothing is missed.
Posted Jun 13, 2023 - 16:08 EDT
This incident affected: US East (Dashboard, APIs, Workflow Service).