SFTP connection/authentication issues
Incident Report for VL OMNI
Resolved
AWS has resolved the issue with the SFTP service we use, and we confirm we are seeing no issues connecting to our SFTP server. Customers may find increased orders to pick up, and may need to retry sending fulfillments, inventory, etc. if they were unable to access during the outage.
Posted Nov 08, 2022 - 16:56 EST
Update
AWS has identified the root cause of the underlying SFTP server issue and is in the process of addressing. We are seeing connectivity again but will continue to monitor and watch for AWS confirming the issue is closed.
Posted Nov 08, 2022 - 16:07 EST
Investigating
Some customers are currently unable to connect to our SFTP server which is hosted on AWS. AWS is reporting increased authentication errors. We will continue to monitor and when service is restored will replay any sessions that were affected.
Posted Nov 08, 2022 - 15:16 EST
This incident affected: US East (Workflow Service).