AWS issues impacting webhook and workflow performance, and Dashboard access
Incident Report for VL OMNI
Resolved
All systems were operational as of yesterday evening as the last underlying AWS issues were resolved. New orders and other transactions are coming through now, as well as most replays. We are reviewing and reprocessing as needed to ensure all transactions are handled asap, and are continuing to monitor closely.
Posted Dec 08, 2021 - 09:20 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 19:44 EST
Monitoring
AWS has addressed their issues with our underlying infrastructure and we have started to see recovery of workflows, webhooks, FTP, and the Dashboard. You should start to see orders and other workflows executing, though it will take some time to catch up. We will continue to closely monitor and work to ensure all transactions are replayed as soon as possible.
Posted Dec 07, 2021 - 19:43 EST
Identified
We are being impacted by the outages reported in our underlying AWS infrastructure (https://status.aws.amazon.com/). We’re monitoring the situation closely and will replay any missed orders etc once their services are back.
Posted Dec 07, 2021 - 13:32 EST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 13:22 EST
This incident affected: US East (Dashboard, Databases, NoSQL Databases, APIs, Workflow Service).