AWS outage impacting some webhook orders and Dashboard access
Incident Report for VL OMNI
Resolved
This incident has been resolved. Any webhook orders that were missed will be replayed and should be processed within a few hours at most.
Posted Nov 26, 2020 - 08:33 EST
Update
VL OMNI Dashboard is now accessible.
AWS outage still affecting some webhook orders; we are closely monitoring and any missed orders will be replayed as soon as possible.
Posted Nov 25, 2020 - 16:21 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2020 - 13:25 EST
This incident affected: US East (Dashboard, APIs).